Supporto PHP 7.1 & 7.2

Supporto PHP 7.1 & 7.2

Indietro   Pubblicato 7 marzo 2018 / Aggiornato 1 gennaio 1970
Tempo di lettura 1 minuto

Nel momento in cui scriviamo WHMCS 7.5 (Beta) introduce il supporto per le ultime versioni di PHP 7.1 e 7.2. Di conseguenza tutti i nostri moduli sono stati aggiornati per essere perfettamente compatibili con PHP 5.6, 7.0, 7.1 e 7.2.

Al fine di poter completare l'aggiornamento a WHMCS 7.5 ed utilizzare le nostre versioni aggiornate dei moduli dovrai accertarti di stare eseguendo Ioncube Loader versione 10.1 o superiore.

Aggiungiamo inoltre che cesseremo il supporto per PHP 5.3 per le prossime release.

Commenti (0)

Dì ciò che pensi Cancella Risposta