5 aprile 2018

Completato

Generale, Mercury, Commission Manager, Billing Extension


In PHP 7 molte funzioni sono state deprecate. Ci sono anche cambiamenti degni di nota riguardanti specificatamente PHP 7.1 e PHP 7.2. Di conseguenza abbiamo aggiornato alcuni dei nostri moduli per assicurare la piena compatibilità con le nuove versioni di PHP. In basso puoi trovare un elenco dei moduli interessati:
  • Billing Extension fino a 1.5.6 risolto
  • Mercury fino a 1.0.1 risolto
  • Commissions Manager fino a 1.3.6 risolto
Anche se Advanced Localisation, GestPay ed Italian Language Pack non sono interessati, li abbiamo comunque testati.

Per favore facci sapere se dovessi riscontrare problemi.

Questa attività è stata completata

I tuoi commenti

Devi essere loggato per poter inviare un commento. Accedi